Ap3twe
1 week ago
152
9
Vapor

Vapor cli installation error

Posted 1 week ago by Ap3twe

I get Installation request for laravel/vapor-cli ^1.9 -> satisfiable by laravel/vapor-cli[v1.9.0, v1.9.1, v1.9.2]. - Conclusion: don't install illuminate/container v5.8.36

    - Can only install one of: illuminate/container[v8.0.3, v5.8.36].
    - Can only install one of: illuminate/container[v8.0.4, v5.8.36].
    - Can only install one of: illuminate/container[v8.1.0, v5.8.36].
    - Can only install one of: illuminate/container[v8.2.0, v5.8.36].
    - Can only install one of: illuminate/container[v8.3.0, v5.8.36].

Environment Laravel Version 6 Php 7.4

Please sign in or create an account to participate in this conversation.