jankupavel
2 months ago
129
0
Nova

Laravel Nova Composer does not work!

Posted 2 months ago by jankupavel

Hello,

I am trying to require new package to my project:

composer require marktopper/doctrine-dbal-timestamp-type

Response says that Nova packagist does not work. Is there some kind of maintanance?

  [Composer\Downloader\TransportException]                                                                                
  The "https://nova.laravel.com/packages.json" file could not be downloaded: failed to open stream: Connection timed out

Please sign in or create an account to participate in this conversation.