The payload is invalid

Posted 1 year ago by francois

Hello,

I've upgraded 2 laravel applications on 5.4 few months ago.

Those application were created on 5.1, and I've always follow the upgrade guide 1 month after any release publication.

Since 5.4, I often have this kind of error on POST request :


Illuminate\Contracts\Encryption\DecryptException·The payload is invalid

app/Http/Middleware/CheckForMaintenanceMode.php:43App\Http\Middleware\CheckForMaintenanceMode::handle   
             throw new HttpException(503);
        }
        return $next($request); //line 43
    }
}

I don't have it on webhook notifications, it's always made by user request (session modification, on entity modification, etc).

Thanks

Please sign in or create an account to participate in this conversation.

Reply to

Use Markdown with GitHub-flavored code blocks.