mindoroDev

mindoroDev

Member Since 8 Months Ago

Experience Points
4,800
Total
Experience

200 experience to go until the next level!

In case you were wondering, you earn Laracasts experience when you:

  • Complete a lesson — 100pts
  • Create a forum thread — 50pts
  • Reply to a thread — 10pts
  • Leave a reply that is liked — 50pts
  • Receive a "Best Reply" award — 500pts
Lessons Completed
44
Lessons
Completed
Best Reply Awards
0
Best Reply
Awards
  • start your engines Created with Sketch.

    Start Your Engines

    Earned once you have completed your first Laracasts lesson.

  • first-thousand Created with Sketch.

    First Thousand

    Earned once you have earned your first 1000 experience points.

  • 1-year Created with Sketch.

    One Year Member

    Earned when you have been with Laracasts for 1 year.

  • 2-years Created with Sketch.

    Two Year Member

    Earned when you have been with Laracasts for 2 years.

  • 3-years Created with Sketch.

    Three Year Member

    Earned when you have been with Laracasts for 3 years.

  • 4-years Created with Sketch.

    Four Year Member

    Earned when you have been with Laracasts for 4 years.

  • 5-years Created with Sketch.

    Five Year Member

    Earned when you have been with Laracasts for 5 years.

  • school-in-session Created with Sketch.

    School In Session

    Earned when at least one Laracasts series has been fully completed.

  • welcome-newcomer Created with Sketch.

    Welcome To The Community

    Earned after your first post on the Laracasts forum.

  • full-time-student Created with Sketch.

    Full Time Learner

    Earned once 100 Laracasts lessons have been completed.

  • pay-it-forward Created with Sketch.

    Pay It Forward

    Earned once you receive your first "Best Reply" award on the Laracasts forum.

  • subscriber Created with Sketch.

    Subscriber

    Earned if you are a paying Laracasts subscriber.

  • lifer Created with Sketch.

    Lifer

    Earned if you have a lifetime subscription to Laracasts.

  • evangelist Created with Sketch.

    Laracasts Evangelist

    Earned if you share a link to Laracasts on social media. Please email [email protected] with your username and post URL to be awarded this badge.

  • chatty-cathy Created with Sketch.

    Chatty Cathy

    Earned once you have achieved 500 forum replies.

  • lara-veteran Created with Sketch.

    Laracasts Veteran

    Earned once your experience points passes 100,000.

  • 10k-strong Created with Sketch.

    Ten Thousand Strong

    Earned once your experience points hits 10,000.

  • lara-master Created with Sketch.

    Laracasts Master

    Earned once 1000 Laracasts lessons have been completed.

  • laracasts-tutor Created with Sketch.

    Laracasts Tutor

    Earned once your "Best Reply" award count is 100 or more.

  • laracasts-sensei Created with Sketch.

    Laracasts Sensei

    Earned once your experience points passes 1 million.

  • top-50 Created with Sketch.

    Top 50

    Earned once your experience points ranks in the top 50 of all Laracasts users.

Level 1
4,800 XP
Jun
24
2 weeks ago
Activity icon

Started a new Conversation Jitsi Iframe To Laravel

Hello, i want to use jitsi iframe ( https://jitsi.github.io/handbook/docs/dev-guide/dev-guide-iframe ) to my laravel project but i cant see any guide in how to use it with laravel. Advance thank you if someone can help me. Sorry im not that good in javascript :(

Jun
01
1 month ago
Activity icon

Replied to Google Spreadsheet To Mysql

Hello sir, it has 3000 column and has 36 row. Data is from google spreadsheets

May
31
1 month ago
Activity icon

Started a new Conversation Google Spreadsheet To Mysql

Hello guys, i created a wordpress(woocomerce) api using laravel, and im importing product from google spreadsheet to woocomerce, my problem is it takes 3 - 4 hours before it finish. Im using Maatwebsite/Laravel-Excel package. I want to make it fast do i need to change my method or use any other package ?

Mar
16
3 months ago
Activity icon

Replied to Video Call App

i tried that one before but its outdated sir :(

Activity icon

Started a new Conversation Video Call App

is it possible to use this ( https://github.com/amirsanni/Video-Call-App ) inside laravel app? If yes, please help me how. Thanks in advance

Activity icon

Replied to Need Help With Libraries

last update 8months ago

Mar
15
3 months ago
Activity icon

Started a new Conversation Need Help With Libraries

is it possible to use this library ( https://github.com/muaz-khan/RTCMultiConnection ) in my laravel app without using nodejs ?

Jan
17
5 months ago
Activity icon

Replied to I Need Help In Laravel Packages

Your the best sir! Thank you so much ! im so lucky, thanks sir!

Activity icon

Replied to I Need Help In Laravel Packages

yes tried the to run dump.. im usng laravel version "laravel/framework": "5.7.*"

i tried to run php artisan route:list im getting alot of routs ex: | GET|HEAD | admin_polls/admin | poll.home | Inani\Larapoll\Http\Controllers\[email protected] | web,auth:web | but after visited localhost:8000/admin_polls/admin, it says

InvalidArgumentException thrown with message "Route [login] not defined."

Stacktrace: #48 InvalidArgumentException in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Routing\UrlGenerator.php:389 #47 Illuminate\Routing\UrlGenerator:route in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Foundation\helpers.php:822 #46 route in C:\Users\Peecee\Desktop\2020\last\finls\app\Http\Middleware\Authenticate.php:18 #45 App\Http\Middleware\Authenticate:redirectTo in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Auth\Middleware\Authenticate.php:68 #44 Illuminate\Auth\Middleware\Authenticate:authenticate in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Auth\Middleware\Authenticate.php:41 #43 Illuminate\Auth\Middleware\Authenticate:handle in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Pipeline\Pipeline.php:163 #42 Illuminate\Pipeline\Pipeline:Illuminate\Pipeline{closure} in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Routing\Pipeline.php:53 #41 Illuminate\Routing\Pipeline:Illuminate\Routing{closure} in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Foundation\Http\Middleware\VerifyCsrfToken.php:75 #40 Illuminate\Foundation\Http\Middleware\VerifyCsrfToken:handle in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Pipeline\Pipeline.php:163 #39 Illuminate\Pipeline\Pipeline:Illuminate\Pipeline{closure} in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Routing\Pipeline.php:53 #38 Illuminate\Routing\Pipeline:Illuminate\Routing{closure} in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\View\Middleware\ShareErrorsFromSession.php:49 #37 Illuminate\View\Middleware\ShareErrorsFromSession:handle in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Pipeline\Pipeline.php:163 #36 Illuminate\Pipeline\Pipeline:Illuminate\Pipeline{closure} in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Routing\Pipeline.php:53 #35 Illuminate\Routing\Pipeline:Illuminate\Routing{closure} in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Session\Middleware\StartSession.php:63 #34 Illuminate\Session\Middleware\StartSession:handle in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Pipeline\Pipeline.php:163 #33 Illuminate\Pipeline\Pipeline:Illuminate\Pipeline{closure} in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Routing\Pipeline.php:53 #32 Illuminate\Routing\Pipeline:Illuminate\Routing{closure} in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Cookie\Middleware\AddQueuedCookiesToResponse.php:37 #31 Illuminate\Cookie\Middleware\AddQueuedCookiesToResponse:handle in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Pipeline\Pipeline.php:163 #30 Illuminate\Pipeline\Pipeline:Illuminate\Pipeline{closure} in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Routing\Pipeline.php:53 #29 Illuminate\Routing\Pipeline:Illuminate\Routing{closure} in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Cookie\Middleware\EncryptCookies.php:66 #28 Illuminate\Cookie\Middleware\EncryptCookies:handle in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Pipeline\Pipeline.php:163 #27 Illuminate\Pipeline\Pipeline:Illuminate\Pipeline{closure} in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Routing\Pipeline.php:53 #26 Illuminate\Routing\Pipeline:Illuminate\Routing{closure} in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Pipeline\Pipeline.php:104 #25 Illuminate\Pipeline\Pipeline:then in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Routing\Router.php:684 #24 Illuminate\Routing\Router:runRouteWithinStack in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Routing\Router.php:659 #23 Illuminate\Routing\Router:runRoute in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Routing\Router.php:625 #22 Illuminate\Routing\Router:dispatchToRoute in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Routing\Router.php:614 #21 Illuminate\Routing\Router:dispatch in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Foundation\Http\Kernel.php:176 #20 Illuminate\Foundation\Http\Kernel:Illuminate\Foundation\Http{closure} in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Routing\Pipeline.php:30 #19 Illuminate\Routing\Pipeline:Illuminate\Routing{closure} in C:\Users\Peecee\Desktop\2020\last\finls\vendor\fideloper\proxy\src\TrustProxies.php:57 #18 Fideloper\Proxy\TrustProxies:handle in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Pipeline\Pipeline.php:163 #17 Illuminate\Pipeline\Pipeline:Illuminate\Pipeline{closure} in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Routing\Pipeline.php:53 #16 Illuminate\Routing\Pipeline:Illuminate\Routing{closure} in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Foundation\Http\Middleware\TransformsRequest.php:31 #15 Illuminate\Foundation\Http\Middleware\TransformsRequest:handle in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Pipeline\Pipeline.php:163 #14 Illuminate\Pipeline\Pipeline:Illuminate\Pipeline{closure} in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Routing\Pipeline.php:53 #13 Illuminate\Routing\Pipeline:Illuminate\Routing{closure} in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Foundation\Http\Middleware\TransformsRequest.php:31 #12 Illuminate\Foundation\Http\Middleware\TransformsRequest:handle in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Pipeline\Pipeline.php:163 #11 Illuminate\Pipeline\Pipeline:Illuminate\Pipeline{closure} in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Routing\Pipeline.php:53 #10 Illuminate\Routing\Pipeline:Illuminate\Routing{closure} in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Foundation\Http\Middleware\ValidatePostSize.php:27 #9 Illuminate\Foundation\Http\Middleware\ValidatePostSize:handle in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Pipeline\Pipeline.php:163 #8 Illuminate\Pipeline\Pipeline:Illuminate\Pipeline{closure} in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Routing\Pipeline.php:53 #7 Illuminate\Routing\Pipeline:Illuminate\Routing{closure} in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Foundation\Http\Middleware\CheckForMaintenanceMode.php:62 #6 Illuminate\Foundation\Http\Middleware\CheckForMaintenanceMode:handle in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Pipeline\Pipeline.php:163 #5 Illuminate\Pipeline\Pipeline:Illuminate\Pipeline{closure} in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Routing\Pipeline.php:53 #4 Illuminate\Routing\Pipeline:Illuminate\Routing{closure} in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Pipeline\Pipeline.php:104 #3 Illuminate\Pipeline\Pipeline:then in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Foundation\Http\Kernel.php:151 #2 Illuminate\Foundation\Http\Kernel:sendRequestThroughRouter in C:\Users\Peecee\Desktop\2020\last\finls\vendor\laravel\framework\src\Illuminate\Foundation\Http\Kernel.php:116 #1 Illuminate\Foundation\Http\Kernel:handle in C:\Users\Peecee\Desktop\2020\last\finls\public\index.php:55 #0 require_once in C:\Users\Peecee\Desktop\2020\last\finls\server.php:21

Activity icon

Replied to I Need Help

nothing happens if i access 127.0.0.1:8000/admin im getting an 404 error

Activity icon

Replied to I Need Help In Laravel Packages

i get a 404 after visiting /admin/pools :( do i need to copy the whole git files ? into my project directory ?

Activity icon

Started a new Conversation I Need Help In Laravel Packages

hello good day i install this package https://github.com/akiyamaSM/larapoll ? .. after the installation i dont know how to access the admin page, theres no instruction in this page how to access the admin page https://medium.com/@InaniT0/create-polls-easily-using-laravel-package-larapoll-d8e520f021f5

Activity icon

Replied to I Need Help

After the Installation if i access 127.0.0.1:8000/admin im getting an 404 error, what do i need to do after installing this package ? :(

Activity icon

Replied to I Need Help

i successfully install it, now my problem is how this work ? how can i access the admin page after installation ? i need help please :(

Activity icon

Replied to I Need Help

thanks sir, i will try to install laravel 5.8

Activity icon

Started a new Conversation I Need Help

How to use this https://github.com/akiyamaSM/larapoll ? do i need to install laravel first ?

Edit: i tried installing laravel first but im getting an error while im installing this package.. the error is

Your requirements could not be resolved to an installable set of packages.

Problem 1 - Conclusion: don't install illuminate/support v5.8.36 - Conclusion: don't install illuminate/support v5.8.35 - Conclusion: don't install illuminate/support v5.8.34 - Conclusion: don't install illuminate/support v5.8.33 - Conclusion: don't install illuminate/support v5.8.32 - Conclusion: don't install illuminate/support v5.8.31 - Conclusion: don't install illuminate/support v5.8.30 - Conclusion: don't install illuminate/support v5.8.29 - Conclusion: don't install illuminate/support v5.8.28 - Conclusion: don't install illuminate/support v5.8.27 - Conclusion: don't install illuminate/support v5.8.24 - Conclusion: don't install illuminate/support v5.8.22 - Conclusion: don't install illuminate/support v5.8.20 - Conclusion: don't install illuminate/support v5.8.19 - Conclusion: don't install illuminate/support v5.8.18 - Conclusion: don't install illuminate/support v5.8.17 - Conclusion: don't install illuminate/support v5.8.15 - Conclusion: don't install illuminate/support v5.8.14 - Conclusion: don't install illuminate/support v5.8.12 - Conclusion: don't install illuminate/support v5.8.11 - Conclusion: don't install illuminate/support v5.8.9 - Conclusion: don't install illuminate/support v5.8.8 - Conclusion: don't install illuminate/support v5.8.4 - Conclusion: don't install illuminate/support v5.8.3 - Conclusion: don't install illuminate/support v5.8.2 - Conclusion: don't install illuminate/support v5.8.0 - Conclusion: don't install illuminate/support v5.7.28 - Conclusion: don't install illuminate/support v5.7.27 - Conclusion: don't install illuminate/support v5.7.26 - Conclusion: don't install illuminate/support v5.7.23 - Conclusion: don't install illuminate/support v5.7.22 - Conclusion: don't install illuminate/support v5.7.21 - Conclusion: don't install illuminate/support v5.7.20 - Conclusion: don't install illuminate/support 5.7.19 - Conclusion: don't install illuminate/support 5.7.18 - Conclusion: don't install illuminate/support 5.7.17 - Conclusion: don't install illuminate/support v5.7.15 - Conclusion: don't install illuminate/support v5.7.11 - Conclusion: don't install illuminate/support v5.7.10 - Conclusion: don't install illuminate/support v5.7.9 - Conclusion: don't install illuminate/support v5.7.8 - Conclusion: don't install illuminate/support v5.7.7 - Conclusion: don't install illuminate/support v5.7.6 - Conclusion: don't install illuminate/support v5.7.5 - Conclusion: don't install illuminate/support v5.7.4 - Conclusion: don't install illuminate/support v5.7.3 - Conclusion: don't install illuminate/support v5.7.2 - Conclusion: don't install illuminate/support v5.7.1 - Conclusion: don't install illuminate/support v5.7.0 - Conclusion: don't install illuminate/support v5.6.39 - Conclusion: don't install illuminate/support v5.6.38 - Conclusion: don't install illuminate/support v5.6.37 - Conclusion: don't install illuminate/support v5.6.36 - Conclusion: don't install illuminate/support v5.6.35 - Conclusion: don't install illuminate/support v5.6.34 - Conclusion: don't install illuminate/support v5.6.33 - Conclusion: don't install illuminate/support v5.6.32 - Conclusion: don't install illuminate/support v5.6.31 - Conclusion: don't install illuminate/support v5.6.30 - Conclusion: don't install illuminate/support v5.6.29 - Conclusion: don't install illuminate/support v5.6.28 - Conclusion: don't install illuminate/support v5.6.27 - Conclusion: don't install illuminate/support v5.6.26 - Conclusion: don't install illuminate/support v5.6.25 - Conclusion: don't install illuminate/support v5.6.24 - Conclusion: don't install illuminate/support v5.6.23 - Conclusion: don't install illuminate/support v5.6.22 - Conclusion: don't install illuminate/support v5.6.21 - Conclusion: don't install illuminate/support v5.6.20 - Conclusion: don't install illuminate/support v5.6.19 - Conclusion: don't install illuminate/support v5.6.17 - Conclusion: don't install illuminate/support v5.6.16 - Conclusion: don't install illuminate/support v5.6.15 - Conclusion: don't install illuminate/support v5.6.14 - Conclusion: don't install illuminate/support v5.6.13 - Conclusion: don't install illuminate/support v5.6.12 - Conclusion: don't install illuminate/support v5.6.11 - Conclusion: don't install illuminate/support v5.6.10 - Conclusion: don't install illuminate/support v5.6.9 - Conclusion: don't install illuminate/support v5.6.8 - Conclusion: don't install illuminate/support v5.6.7 - Conclusion: don't install illuminate/support v5.6.6 - Conclusion: don't install illuminate/support v5.6.5 - Conclusion: don't install illuminate/support v5.6.4 - Conclusion: don't install illuminate/support v5.6.3 - Conclusion: don't install illuminate/support v5.6.2 - Conclusion: don't install illuminate/support v5.6.1 - Conclusion: don't install illuminate/support v5.6.0 - Conclusion: don't install illuminate/support v5.5.44 - Conclusion: don't install illuminate/support v5.5.43 - Conclusion: don't install illuminate/support v5.5.41 - Conclusion: don't install illuminate/support v5.5.40 - Conclusion: don't install illuminate/support v5.5.39 - Conclusion: don't install illuminate/support v5.5.37 - Conclusion: don't install illuminate/support v5.5.36 - Conclusion: don't install illuminate/support v5.5.35 - Conclusion: don't install illuminate/support v5.5.34 - Conclusion: don't install illuminate/support v5.5.33 - Conclusion: don't install illuminate/support v5.5.28 - Conclusion: don't install illuminate/support v5.5.17 - Conclusion: don't install illuminate/support v5.5.16 - Conclusion: don't install illuminate/support v5.5.2 - Conclusion: don't install illuminate/support v5.5.0 - Conclusion: don't install illuminate/support v5.4.36 - Conclusion: don't install illuminate/support v5.4.27 - Conclusion: don't install illuminate/support v5.4.19 - Conclusion: don't install illuminate/support v5.4.17 - Conclusion: don't install illuminate/support v5.4.13 - Conclusion: don't install illuminate/support v5.4.9 - Conclusion: don't install illuminate/support v5.4.0 - Conclusion: don't install illuminate/support v5.3.23 - Conclusion: don't install illuminate/support v5.3.16 - Conclusion: don't install illuminate/support v5.3.4 - Conclusion: don't install illuminate/support v5.3.0 - Conclusion: don't install illuminate/support v5.2.45 - Conclusion: don't install illuminate/support v5.2.43 - Conclusion: don't install illuminate/support v5.2.37 - Conclusion: don't install illuminate/support v5.2.32 - Conclusion: don't install illuminate/support v5.2.31 - Conclusion: don't install illuminate/support v5.2.28 - Conclusion: don't install illuminate/support v5.2.27 - Conclusion: don't install illuminate/support v5.2.26 - Conclusion: don't install illuminate/support v5.2.25 - Conclusion: don't install illuminate/support v5.2.24 - Conclusion: don't install illuminate/support v5.2.21 - Conclusion: don't install illuminate/support v5.2.19 - Conclusion: don't install illuminate/support v5.2.7 - Conclusion: don't install illuminate/support v5.2.6 - Conclusion: don't install illuminate/support v5.2.0 - Conclusion: don't install illuminate/support v5.1.41 - Conclusion: don't install illuminate/support v5.1.31 - Conclusion: don't install illuminate/support v5.1.30 - Conclusion: don't install illuminate/support v5.1.28 - Conclusion: don't install illuminate/support v5.1.25 - Conclusion: don't install illuminate/support v5.1.22 - Conclusion: don't install illuminate/support v5.1.20 - Conclusion: don't install illuminate/support v5.1.16 - Conclusion: don't install illuminate/support v5.1.13 - Conclusion: don't install illuminate/support v5.1.8 - Conclusion: don't install illuminate/support v5.1.6 - Conclusion: don't install illuminate/support v5.1.2 - Conclusion: don't install illuminate/support v5.1.1 - Conclusion: don't install illuminate/support v5.0.33 - Conclusion: don't install illuminate/support v5.0.28 - Conclusion: don't install illuminate/support v5.0.26 - Conclusion: don't install illuminate/support v5.0.25 - Conclusion: don't install illuminate/support v5.0.22 - Conclusion: don't install illuminate/support v5.0.4 - Conclusion: don't install illuminate/support v5.0.0 - Conclusion: don't install illuminate/support 5.8.x-dev - Conclusion: don't install illuminate/support 5.7.x-dev - Conclusion: don't install illuminate/support 5.6.x-dev - Conclusion: don't install illuminate/support 5.5.x-dev - Conclusion: don't install illuminate/support 5.4.x-dev - Conclusion: don't install illuminate/support 5.3.x-dev - Conclusion: don't install illuminate/support 5.2.x-dev - Conclusion: don't install illuminate/support 5.1.x-dev - Installation request for laravel/framework (locked at v6.11.0, required as ^6.2) -> satisfiable by laravel/framework[v6.11.0]. - inani/larapoll 2.5 requires illuminate/support ~5 -> satisfiable by illuminate/support[5.0.x-dev, 5.1.x-dev, 5.2.x-dev, 5.3.x-dev, 5.4.x-dev, 5.5.x-dev, 5.6.x-dev, 5.7.17, 5.7.18, 5.7.19, 5.7.x-dev, 5.8.x-dev, v5.0.0, v5.0.22, v5.0.25, v5.0.26, v5.0.28, v5.0.33, v5.0.4, v5.1.1, v5.1.13, v5.1.16, v5.1.2, v5.1.20, v5.1.22, v5.1.25, v5.1.28, v5.1.30, v5.1.31, v5.1.41, v5.1.6, v5.1.8, v5.2.0, v5.2.19, v5.2.21, v5.2.24, v5.2.25, v5.2.26, v5.2.27, v5.2.28, v5.2.31, v5.2.32, v5.2.37, v5.2.43, v5.2.45, v5.2.6, v5.2.7, v5.3.0, v5.3.16, v5.3.23, v5.3.4, v5.4.0, v5.4.13, v5.4.17, v5.4.19, v5.4.27, v5.4.36, v5.4.9, v5.5.0, v5.5.16, v5.5.17, v5.5.2, v5.5.28, v5.5.33, v5.5.34, v5.5.35, v5.5.36, v5.5.37, v5.5.39, v5.5.40, v5.5.41, v5.5.43, v5.5.44, v5.6.0, v5.6.1, v5.6.10, v5.6.11, v5.6.12, v5.6.13, v5.6.14, v5.6.15, v5.6.16, v5.6.17, v5.6.19, v5.6.2, v5.6.20, v5.6.21, v5.6.22, v5.6.23, v5.6.24, v5.6.25, v5.6.26, v5.6.27, v5.6.28, v5.6.29, v5.6.3, v5.6.30, v5.6.31, v5.6.32, v5.6.33, v5.6.34, v5.6.35, v5.6.36, v5.6.37, v5.6.38, v5.6.39, v5.6.4, v5.6.5, v5.6.6, v5.6.7, v5.6.8, v5.6.9, v5.7.0, v5.7.1, v5.7.10, v5.7.11, v5.7.15, v5.7.2, v5.7.20, v5.7.21, v5.7.22, v5.7.23, v5.7.26, v5.7.27, v5.7.28, v5.7.3, v5.7.4, v5.7.5, v5.7.6, v5.7.7, v5.7.8, v5.7.9, v5.8.0, v5.8.11, v5.8.12, v5.8.14, v5.8.15, v5.8.17, v5.8.18, v5.8.19, v5.8.2, v5.8.20, v5.8.22, v5.8.24, v5.8.27, v5.8.28, v5.8.29, v5.8.3, v5.8.30, v5.8.31, v5.8.32, v5.8.33, v5.8.34, v5.8.35, v5.8.36, v5.8.4, v5.8.8, v5.8.9]. - inani/larapoll 2.5.1 requires illuminate/support ~5 -> satisfiable by illuminate/support[5.0.x-dev, 5.1.x-dev, 5.2.x-dev, 5.3.x-dev, 5.4.x-dev, 5.5.x-dev, 5.6.x-dev, 5.7.17, 5.7.18, 5.7.19, 5.7.x-dev, 5.8.x-dev, v5.0.0, v5.0.22, v5.0.25, v5.0.26, v5.0.28, v5.0.33, v5.0.4, v5.1.1, v5.1.13, v5.1.16, v5.1.2, v5.1.20, v5.1.22, v5.1.25, v5.1.28, v5.1.30, v5.1.31, v5.1.41, v5.1.6, v5.1.8, v5.2.0, v5.2.19, v5.2.21, v5.2.24, v5.2.25, v5.2.26, v5.2.27, v5.2.28, v5.2.31, v5.2.32, v5.2.37, v5.2.43, v5.2.45, v5.2.6, v5.2.7, v5.3.0, v5.3.16, v5.3.23, v5.3.4, v5.4.0, v5.4.13, v5.4.17, v5.4.19, v5.4.27, v5.4.36, v5.4.9, v5.5.0, v5.5.16, v5.5.17, v5.5.2, v5.5.28, v5.5.33, v5.5.34, v5.5.35, v5.5.36, v5.5.37, v5.5.39, v5.5.40, v5.5.41, v5.5.43, v5.5.44, v5.6.0, v5.6.1, v5.6.10, v5.6.11, v5.6.12, v5.6.13, v5.6.14, v5.6.15, v5.6.16, v5.6.17, v5.6.19, v5.6.2, v5.6.20, v5.6.21, v5.6.22, v5.6.23, v5.6.24, v5.6.25, v5.6.26, v5.6.27, v5.6.28, v5.6.29, v5.6.3, v5.6.30, v5.6.31, v5.6.32, v5.6.33, v5.6.34, v5.6.35, v5.6.36, v5.6.37, v5.6.38, v5.6.39, v5.6.4, v5.6.5, v5.6.6, v5.6.7, v5.6.8, v5.6.9, v5.7.0, v5.7.1, v5.7.10, v5.7.11, v5.7.15, v5.7.2, v5.7.20, v5.7.21, v5.7.22, v5.7.23, v5.7.26, v5.7.27, v5.7.28, v5.7.3, v5.7.4, v5.7.5, v5.7.6, v5.7.7, v5.7.8, v5.7.9, v5.8.0, v5.8.11, v5.8.12, v5.8.14, v5.8.15, v5.8.17, v5.8.18, v5.8.19, v5.8.2, v5.8.20, v5.8.22, v5.8.24, v5.8.27, v5.8.28, v5.8.29, v5.8.3, v5.8.30, v5.8.31, v5.8.32, v5.8.33, v5.8.34, v5.8.35, v5.8.36, v5.8.4, v5.8.8, v5.8.9]. - Conclusion: don't install illuminate/support 5.0.x-dev - Installation request for inani/larapoll ^2.5 -> satisfiable by inani/larapoll[2.5, 2.5.1].

Installation failed, reverting ./composer.json to its original content.