nessor
3 days ago

Dusk error when trying to update chrome driver

Posted 3 days ago by nessor

Hi guys,

i have a problem with Laravel Dusk and PHP 7.4.5 via Xampp (see: https://github.com/laravel/dusk/issues/770#issuecomment-632583219). Unfortunately, what I find a bit sour, Laravel blocked the discussion. Referring to the last post by driesvints, I don't think it's a provider issue. With an older Xampp (PHP 7.3.10) "installation" Dusk works without problems.

Does anyone here have an idea what could be the reason for this?

-nessor

Please sign in or create an account to participate in this conversation.