vasu_vaadah vasu_vaadah
1

Redirect non-www to www in Laravel Vapor

Any idea how to redirect non-www to www using Laravel vapor?...
Pozitiveman Pozitiveman
0

Laravel 6 & Google App Engine

I'm new to Laravel and would like to know who had experience with Laravel 6 and Google App Engine with Standard Environment? Are there any issues with integration? W...
afoysal afoysal
4

500 error

Previously the Laravel application is running well. But after I update the whole code I am getting 500 Internal Server Error. Do you have any clue why I am getting 5...
NedStrk NedStrk
4

Laravel Vapor with mongoDB

While testing my existing app on Laravel Vapor I have discovered that http...
Servers
4
110
hassanshahzadaheer hassanshahzadaheer
1

500 Whoops, something went wrong on our servers.

laracasts discussion show error https://laracasts.com/discuss display 50...
kodemania kodemania
19

Laravel giving 500 internal error.

Hello guys I have an laravel app working fine on my local machine. I have just transferred it to my server ( Shared hosting ) and put everything on public folder in...
Servers
19
1972

Set a e-mail client for WAMP

I am trying to send an verification e-mail from my localhost (WAMP server on 127.0.0.1). I have downloaded this utility:...
Servers
7
123
kinshara kinshara
5

Log Permission Denied

I have my Web Application host in Linux by Nginx. there is some process running: Queue job triggered by dispatch. Cron to the scheduler that runs ever...
stefanX201 stefanX201
1

How Laravel-Valet knows which driver to use?

Hi all, i asking my self how laravel valet knows which driver is should use? I understand how to write a driver with the SampleValetDriver.php but i can't find how Laravel...
mastermarco mastermarco
2

Api over virtual host and port?

I installed laravel passport and access my api over http://127.0.0.1:8000/api...
triosolle triosolle
0

Nginx fast-cgi invalid cache problems after deployment

Every deployment sets the document root of the application to a new path via symlinks. We had some caching problems, like old releases still being served instead of new one...
dan3460 dan3460
4

Wrong Character display

I made a small web site for my local chess club and when displaying the results of the last round i'm getting an unknown character instead of the 1/2 symbol. The files that...
flashman flashman
1

cPanel VPS or RunCloud + Vultr + cPanel shared hosting

Hi, I have a problem, I cannot decide what to use. I develop apps in Laravel, and sell them on CodeCanyon. I also have some scripts running (not in Laravel) for appl...
ebraheem ebraheem
5

web hosting

i have a web app in laravel 5.4 and node.js i want to make this live on server which web hosting is best for this is there any free web hosting for this??...
gdarends gdarends
2

Default Forge server name affecting emails going to spambox?

Hi, I have installed WordPress on Forge. I'm having some issues with email going into the spambox. Looking at the email I see some issues where it's sending t...
radbonev radbonev
24

phpMyAdmin on Forge

Hello, I am trying to setup a phpMyAdmin to work on Forge; however, it doesn't seem to work. I've tried to set it up as a normal LEMP, but it's not working. Is there...
Servers
24
109
podu-file-plus podu-file-plus
7

Setting up Valet

Hi, I'm setting up Laravel Valet on my computer. I have followed all instructions, but if I open domain with example.dev I see the index page of all my projects. Thi...
longestdrive longestdrive
3

Choosing a new host - aws lightsail or another vps

Hi Up until now I've hosted my apps on a VPS service with a provider. I'm looking to downsize and now trying to choose what solution is best and things have moved on - I'm...
rino13x rino13x
1

Home Server 101

Hi all, I was hoping someone could point me in the right direction for a noob's guide to getting up and running with building/configuring a home server. I've been bu...
DonSchoeman DonSchoeman
15

How do I install the dom extension for PHP7?

I am trying to do a composer install for a laravel project on a staging server of ours but the composer dependency check fails at phpunit stating that it requi...
Servers
15
2421
Hagbard Hagbard
4

Fresh installation of Brew with MySQL. Can't connect

I have a fresh installation of homebrew. I wanted to install MySQL, so I ran: brew install [email protected] After this, I tried connecting using Sequel...
Melodia Melodia
0

How to fix 302 too many redirects

I have a website with multisite set to true. I can see all the pages regardless of the language, however, If I am on the dashboard, and hover over my sites, I cant s...
thetoad01 thetoad01
1

NGINX No input file specified

I am working on a legacy project where I cannot change the paths that use the .php extension. When developing locally and using php artisian serve I can use routes such as...
jamalali jamalali
3

Hosting a Laravel, Lumen API, Vue.js system

I am currently developing a web-based business system for a small manufacturing company. The system will be a public facing website, a password protected admin website and...

email host

Hi, I'm using digital ocean to host my websites. But i'm still searching for a good e-mail host platform. Which one do you use? Grtz!...
Garbare Garbare
25

URLs only work when '/index.php/' is used

I have just launched a Laravel 5 project on a live server and all is going well except for one thing. I need to write /index.php/ in the url to access a...
Servers
25
191
keevitaja keevitaja
1

How to remove first uri segment in .htaccess

EDIT: Cannot be solved with .htaccess ! REQUEST_URI is not changed by any rewrite! Hello, i need to write a .htaccess rewrite rules that removes...

Homestead Memory Limit

Hello, Where can I add something in my Homestead.yaml which can set the memory limit to a specific value?...
atfinho atfinho
2

Virtual Host Set up

Hey Guys I'm trying to set up a virtual host for my project I'm using Ubuntu 16.04 I'm facing 2 issues right now first , I switched to this directory...
ChrisF79 ChrisF79
3

Splitting my app between two servers

I have a real estate website and behind the scenes, the app is going out and downloading every picture for each listing, resizing to multiple sizes and uploading to S3 for...
ralee ralee
13

Email - Connection refused #111

Hi i am stuck for awhile now, hoping some one can help me out here. I have these configurations on my homestead which works fine, its succesfully sending emails...
Servers
13
174
afletcher afletcher
2

npm run dev - Unable to locate dependency

I'm running laravel on homestead, and I'm trying to install a vue dependency via NPM. npm version 6.7.0 I have successfully installed the module via NPM, howe...
engrlaravel engrlaravel
4

dynamically create subdomain

I have SAAS software. When companies register on my website, i want to give them sub-domain at the same time. Example abc company registered now, the system will automatica...
florent6001 florent6001
9

The requested URL .. was not found on this server.

I just switched my app to a debian environment. I installed apache2 PHP Version 7.2.8-1+0~20180725124257.2+stretch~1.gbp571e56 phpmyadmin...
sstarlight sstarlight
11

Laravel guzzle cURL error 6: Could not resolve host: http (see http://curl.haxx.se/libcurl/c/libcurl-errors.html)

On my development my code is working properly. When I push to my server it become error. cURL error 6: Could not resolve host: http (see...
Servers
11
269
Create a New Discussion Button