IsaacBen

This worked for me:

  1. sudo apt-get update
  2. sudo apt-get install phpmyadmin
  3. sudo php5enmod mcrypt
  4. sudo service php5-fpm restart
  5. sudo nano /etc/nginx/sites-available/default - So you can see what is your root folder
  6. cd /home/forge/default/public - This should be the root if you use forge
  7. sudo ln -s /usr/share/phpmyadmin

I found that the problem is that we share the phpmyadmin at the wrong root folder, the guides in DigitalOcean don't focus on Forge and that's why their solutions are not good for us in that case

samizares

thanks @IsaacBen , your answer worked for me easily,,

maurolopes

Hey, @bashy, can you tell me the exact steps I should take? I tried the first two, but couldn't access phpmyadmin...

Shouldn't I install phpmyadmin after cloning it from github? Please, don't assume that I have any knowledge about this...

Thanks

bashy
bashy
8 months ago (1,000,470 XP)

@maurolopes Once you have the files from git (clone part), you just need to point a domain (sub-domain or IP as well) via your web server to the cloned files.

mikkel.lindblom

@bashy, do you mind doing giving an update on this one? Been trying to get it up and running for 2 days :)

bashy
bashy
1 month ago (1,000,470 XP)

I can't give any updates since I've not used it since. What problems you having?

mikkel.lindblom

Thanks for your reply @bashy. With the current stack, i finally got it to work with;

sudo apt-get update
sudo apt-get install phpmyadmin
Choosing apache2
cd /home/forge/SITENAME
sudo ln -s /usr/share/phpmyadmin

Please sign in or create an account to participate in this conversation.