Laravel 5.5 app on Synology DS412+

Posted 1 year ago by jrmypttrsn

I'm trying to get a Laravel 5.5 app running on a Diskstation. There are 4.2 apps running fine with PHP 5.6. I've installed 7.0 but when I try to run composer install it doesn't see the newer version of PHP, only 5.6. What am I missing?

Any help is appreciated.

Please sign in or create an account to participate in this conversation.