Aq1
4 months ago

"You need to install the imagick extension to use this back end" - cpanel error

Posted 4 months ago by Aq1

Hi. I'm a beginner, learning laravel. I'm working on a two factor google authentication feature. I've used these two packages pragmarx/google2fa-laravel and bacon/bacon-qr-code. I did the implementation on localhost and I received an error in the barcode page "You need to install the imagick extension to use this back end" , so I installed the imagick in my application and included .dll files in C:\xampp\apache\bin . By doing so, my errors were resolved and the authentication was working fine on localhost. Now I've implemented the project on live. But again I'm getting this error "You need to install the imagick extension to use this back end"..

I need help to install imagick on my server. Any ideas?

Please sign in or create an account to participate in this conversation.