EbrahemSamer
4 months ago
156
1
Laravel

Why I get two warning while installing npm on laravel project ?

Posted 4 months ago by EbrahemSamer

I got two warning when installing npm... is that okay ?

NPM WARN optional skipping optional dependency: fsevent..... NPM WARN notsup skipping optional dependency: unsupported platform for fsevent.....

How can I set it up correctly?

Please sign in or create an account to participate in this conversation.