insight
7 months ago

why get 'openssl_encrypt() expects parameter 1 to be string, array given exception' ?

Posted 7 months ago by insight

Dear Friends,

I am using Laravel 5.5, php 7.2 with apache2. But when I checkout my working project and try to login I got error as

openssl_encrypt() expects parameter 1 to be string, array given
exception   ErrorException
file    /var/www/html/ERP/ERP_Project/vendor/laravel/framework/src/Illuminate/Encryption/Encrypter.php 

Please advise what's the problem .. I could not find a single solution yet..

NB : I am using angular 5 as front-end...

Waiting fast reply..

Thanks

Anes

Please sign in or create an account to participate in this conversation.