regrub
1 week ago

Upgrading to Laravel 6.0 on OSX failed due to PHP HHVM version

Posted 1 week ago by regrub

I'm trying to upgrade to version 6.0 but this is not possible because composer checks HHVM (not supporting PHP anymore) for the version of PHP while checking the version check within PHP gives me te following: php -v PHP 7.2.20 (cli) (built: Jul 16 2019 16:28:40) ( NTS ) Copyright (c) 1997-2018 The PHP Group Zend Engine v3.2.0, Copyright (c) 1998-2018 Zend Technologies

Updating HHVM is not the solution because it does not support PHP anymore. Any thoughts on this?

Please sign in or create an account to participate in this conversation.