oriceon
7 months ago
430
5
Laravel

Upgrade to 5.8 :: Class blade.compiler does not exist

Posted 7 months ago by oriceon

Hi there.

After i upgrading from Laravel 5.7 to 5.8 i receive an error: In Container.php line 794 Class blade.compiler does not exist

In upgrade guide i do not see something related to blade ..

Any ideea what happened?

Edit: found the problem: In prev config\app.php i loaded manualy App\Providers\BladeServiceProvider::class

Now it seems clash with auto discover package or so. Removed and now workin` as excpected...

Please sign in or create an account to participate in this conversation.