Your requirements could not be resolved to an installable set of packages.
- Installation request for realrashid/sweet-alert ^2.0 -> satisfiable by realrashid/sweet-alert[v2.0]. - Conclusion: remove laravel/framework v6.0.0 - Conclusion: don't install laravel/framework v6.0.0 - realrashid/sweet-alert v2.0 requires laravel/framework ~5.4.0|~5.8.0|~5.9.0 -> satisfiable by laravel/framework[5.4.x-dev, 5.8.x-dev]. - Can only install one of: laravel/framework[5.8.x-dev, v6.0.0]. - Can only install one of: laravel/framework[5.4.x-dev, v6.0.0]. - Installation request for laravel/framework (locked at v6.0.0, required as ^6.0) -> satisfiable by laravel/framework[v6.0.0].
Why I can't install sweet alert 2 in Laravel 6? How to implement it?