SanderPBL
1 month ago

Problems with making a new project

Posted 1 month ago by SanderPBL

when i make a new laravel project, it says there are 44 problems.. here are 3 of them. in the first one it says im using php version 5.6.40, but i checked and i am using version 7.1.29. if anybody could help me out, that would be much appreciated!

Problem 1 - This package requires php ^7.1.3 but your PHP version (5.6.40) does not satisfy that requirement. Problem 2 - Installation request for doctrine/inflector v1.3.0 -> satisfiable by doctrine/inflector[v1.3.0]. - doctrine/inflector v1.3.0 requires php ^7.1 -> your PHP version (5.6.40) does not satisfy that requirement. Problem 3 - Installation request for dragonmantank/cron-expression v2.3.0 -> satisfiable by dragonmantank/cron-expression[v2.3.0]. - dragonmantank/cron-expression v2.3.0 requires php ^7.0 -> your PHP version (5.6.40) does not satisfy that requirement.

Please sign in or create an account to participate in this conversation.