4 years ago

Problem with Laravel 5.1 Composer Install

Posted 4 years ago by sandygajera

Hi, When i Create Project In Laravel 5.1 using cmd at that time it give me error: Error: This package Requires php >= 5.5.9 but you php version (5.4.7) does not satisfy that requirement..

But when i check my php version in phpinfo() it give me version : PHP Version : 5.5.12 and another thing is when i copy laravel 5.1 folder that create on another pc then it run well in my pc and i also try in two software 1) wamp server 2) laragon in both software when i create project in laravel 5.1 it give me same above error and process not complete for install. Any one Know about this problem then Plz Give me Answer....

Please sign in or create an account to participate in this conversation.