MAMP to VALET (finally) ... Wrong PHP

Published 7 months ago by jgravois

finally made the switch from MAMP PRO to Laravel Valet but I think the php.ini is still using the Mamp version … anyone know how I can check/fix?

Best Answer (As Selected By jgravois)
tim_jespers

You could do a quick phpinfo(); to reveal which .ini file is being used?

tim_jespers

You could do a quick phpinfo(); to reveal which .ini file is being used?

Jaytee
Jaytee
7 months ago (103,695 XP)

Uhh valet should be using the latest. If not, try re-install it again using homebrew.

brew install homebrew/php/php71

Please sign in or create an account to participate in this conversation.