Binny
2 weeks ago

Laravel6.x compatibility with braintree-cashier?

Posted 2 weeks ago by Binny

Is braintree-cashier compatible with laravel 6.18.2 version?

I tried below commmand

  • composer require laravel/cashier-braintree

But it dint help me with package installation

Error displayed :

Problem 1 - laravel/cashier-braintree v3.1.2 requires braintree/braintree_php ~3.38 -> satisfiable by braintree/braintree_php[3.38.0, 3.39.0, 3.40.0] but these conflict with your requirements or minimum-stability.

  • laravel/cashier-braintree v3.1.1 requires braintree/braintree_php ~3.38 -> satisfiable by braintree/braintree_php[3.38.0, 3.39.0, 3.40.0] but these conflict with your requirements or minimum-stability.

  • laravel/cashier-braintree v3.1.0 requires braintree/braintree_php ~3.38 -> satisfiable by braintree/braintree_php[3.38.0, 3.39.0, 3.40.0] but these conflict with your requirements or minimum-stability.

  • Installation request for laravel/cashier-braintree ^3.1 -> satisfiable by laravel/cashier-braintree[v3.1.0, v3.1.1, v3.1.2].

Please sign in or create an account to participate in this conversation.