Lestah
5 months ago

laravel upgrade to 5.8 error

Posted 5 months ago by Lestah

I have two version of xamp installed on my laptop the other xampp is with php 7.1.2 version when i tried to do a composer update on the project that is located on xampp with version php 7.1 it says


Problem 1
    - This package requires php ^7.1.2 but your PHP version (5.6.30) does not satisfy that requirement.
Problem 2
    - laravel/framework v5.8.9 requires php ^7.1.3 -> your PHP version (5.6.30) does not satisfy that requirement.


it seems like composer is only detecting php 5.6 on my other xampp. how do I solve this error?

Please sign in or create an account to participate in this conversation.