SarwarAhmed
1 month ago
350
2
Laravel

Laravel new app installation problem!

Posted 1 month ago by SarwarAhmed
Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - Installation request for mockery/mockery 1.4.0 -> satisfiable by mockery/mockery[1.4.0].
    - mockery/mockery 1.4.0 requires php ^7.3.0 -> your PHP version (7.2.11) does not satisfy that requirement.

Please sign in or create an account to participate in this conversation.