Laravel Installer

Posted 1 year ago by fullstackfox16

I have gotten all set up with larval 5.4 using the laravel installer to make a new app

"laravel new example"

Laravel 5.5 just released and without doing anything different I went to use the command to make a fresh copy of laravel and it gives me this:

iMac% laravel new blog PHP Warning: require(/Users/logan/.composer/vendor/composer/../guzzlehttp/psr7/src/functions_include.php): failed to open stream: No such file or directory in /Users/logan/.composer/vendor/composer/autoload_real.php on line 66

Warning: require(/Users/logan/.composer/vendor/composer/../guzzlehttp/psr7/src/functions_include.php): failed to open stream: No such file or directory in /Users/logan/.composer/vendor/composer/autoload_real.php on line 66 PHP Fatal error: require(): Failed opening required '/Users/logan/.composer/vendor/composer/../guzzlehttp/psr7/src/functions_include.php' (include_path='.:') in /Users/logan/.composer/vendor/composer/autoload_real.php on line 66

Fatal error: require(): Failed opening required '/Users/logan/.composer/vendor/composer/../guzzlehttp/psr7/src/functions_include.php' (include_path='.:') in /Users/logan/.composer/vendor/composer/autoload_real.php on line 66

I have looked at the upgrade page on laravel.com but I can't figure out how to do it since I'm so new to all of this. Any help would be greatly appreciated! Thanks in advance!

Please sign in or create an account to participate in this conversation.

Reply to

Use Markdown with GitHub-flavored code blocks.