EmilMoe
1 month ago
217
3
Laravel

Laravel 8 and Sentry

Posted 1 month ago by EmilMoe

I'm trying to upgrade to Laravel 8, but Sentry keeps bugging me. Any ideas?

Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - Installation request for sentry/sentry-laravel ^1.9.0 -> satisfiable by sentry/sentry-laravel[1.9.0, 1.x-dev].
    - Can only install one of: guzzlehttp/guzzle[7.0.1, 6.5.x-dev].
    - Can only install one of: guzzlehttp/guzzle[7.0.x-dev, 6.5.x-dev].
    - Can only install one of: guzzlehttp/guzzle[7.1.x-dev, 6.5.x-dev].
    - Conclusion: install guzzlehttp/guzzle 6.5.x-dev
    - Installation request for guzzlehttp/guzzle ^7.0.1 -> satisfiable by guzzlehttp/guzzle[7.0.1, 7.0.x-dev, 7.1.x-dev].

From composer.json:

"guzzlehttp/guzzle": "^7.0.1",
"sentry/sentry-laravel": "^1.9.0",

Please sign in or create an account to participate in this conversation.