Laravel 5.5 PHP Error

Posted 2 months ago by MaxStyles

Hello, I have this error "Parse error: syntax error, unexpected '?', expecting variable (T_VARIABLE)" in the folder /vendor/symfony/translation/Translator.php.

Supposedly the error is due to the PHP version. But my hosting can not have a php version greater than 7.0, what can I do?

Thanks in advance.

Please sign in or create an account to participate in this conversation.

Reply to

Use Markdown with GitHub-flavored code blocks.