neftaliwine
6 months ago
3495
2
Laravel

i can't install $ npm install && npm run dev in laravel 6 / 7

Posted 6 months ago by neftaliwine

$ npm install && npm run dev

npm WARN deprecated [email protected]: You can find the new Popper v2 at @popperjs/core, this package is dedicated to the legacy v1 npm WARN deprecated [email protected]: Please see https://github.com/lydell/urix#deprecated npm WARN deprecated [email protected]: Legacy versions of mkdirp are no longer supported. Please update to mkdirp 1.x. (Note that the API surface has changed to use Promises in 1.x.) npm WARN deprecated [email protected]: https://github.com/lydell/resolve-url#deprecated

Please sign in or create an account to participate in this conversation.