miladrahimi
3 years ago

How to set minumum Laravel version for my public package which I'm gonna develop

Posted 3 years ago by miladrahimi

I wanna make composer package for Laravel. Composer.json has property to set min PHP version;

"require": {
    "php": ">=5.3.3"
}

Is there any similar property to set min required Laravel version?

Please sign in or create an account to participate in this conversation.