frocco
3 days ago

Help with moving from 5.5 to laravel 6

Posted 3 days ago by frocco

Hello, I use a number of packages now supported. What can I do?

Thanks for your advise.

"laravelcollective/html": "^5.5.0", "gloudemans/shoppingcart": "^2.6", "kim/activity": "^1.1", "intervention/image": "^2.3"

 "post-install-cmd": [
        "Illuminate\Foundation\ComposerScripts::postInstall",
        "php artisan optimize"
    ],
    "post-update-cmd": [
        "Illuminate\Foundation\ComposerScripts::postUpdate",
        "php artisan optimize"
    ]

Please sign in or create an account to participate in this conversation.