Chron
2 weeks ago

globally install specific version of laravel

Posted 2 weeks ago by Chron

Is there a way to globally install only the 5.8.* version of laravel?

I tried composer global require laravel/installer=5.8.* but I'm getting an error Could not find package laravel/installer in a version matching 5.8.*

Please sign in or create an account to participate in this conversation.