Gates problem after laravel's upgrade from 5.2 to 5.8

Posted 1 week ago by ehab.aboshehab

Hi guys I am getting this Error after I finish upgrading laravel from 5.2 to 5.8 :

Declaration of App\Providers\AuthServiceProvider::registerPolicies(Illuminate\Contracts\Auth\Access\Gate $gate) should be compatible with Illuminate\Foundation\Support\Providers\AuthServiceProvide r::registerPolicies()

Please sign in or create an account to participate in this conversation.