does Telescope 2.* and Horizon 3.* work with Laravel 5.7?

Posted 3 months ago by michaelnguyen547

Has anyone have Telescope 2.* and Horizon 3.* work with Laravel 5.7? I tried a few months ago and it got a lot of errors and thing stop working ( I can't remember exactly what was the issues). Had to revert back to Telescope 1.* and Horizon 2.*.

Please sign in or create an account to participate in this conversation.