Difference in PHP version from cPanel & PuTTy

Posted 2 years ago by Naumanz

I just moved my laravel application files to server. Speficially, that is laravel 5.2 which requires PHP version >= 5.5.9. I am trying to run the composer update command using PuTTy. It lists my PHP version as 5.4.43 while the Phpinfo shows this to be above 5.6. Ofcourse the composer update command fails.

What could be the possible reason ?

Please sign in or create an account to participate in this conversation.