PhoeniX5
162
12
Laravel

DataTables error

Posted 1 month ago by PhoeniX5

Hello, I am trying to install DataTables in my laravel app but I keep getting errors while running this command :

composer require yajra/laravel-datatables-oracle:^8.0 or ^1.0

Error:

$ composer require yajra/laravel-datatables-oracle:^8.0
./composer.json has been updated
Loading composer repositories with package information
Updating dependencies (including require-dev)
Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - Conclusion: remove laravel/framework v5.8.10
    - Conclusion: don't install laravel/framework v5.8.10
    - yajra/laravel-datatables-oracle 8.0.x-dev requires illuminate/view 5.4.*|5.5.*|5.6.*|5.7.* -> satisfiable by illuminate/view[5.4.x-dev,...

Installation failed, reverting ./composer.json to its original content.

Please sign in or create an account to participate in this conversation.

Reply to

Use Markdown with GitHub-flavored code blocks.