All individual subscriptions are 50% off this week only!

P-Torres
2 years ago
216
8
Laravel

bootstrap.js loads latest jQuery, how to downgrade to v2.2.4

Posted 2 years ago by P-Torres

Hi,

Laravel 5.4 resources/assets/js/bootstrap.js loads the latest version of jQuery, how can I get jQuery v2.2.4 instead?

Thank you.

/**
 * We'll load jQuery and the Bootstrap jQuery plugin which provides support
 * for JavaScript based Bootstrap features such as modals and tabs. This
 * code may be modified to fit the specific needs of your application.
 */

try {
    window.$ = window.jQuery = require('jquery');

    require('bootstrap-sass');
} catch (e) {}

Please sign in or create an account to participate in this conversation.