Sequel Pro stops working after running Migration successfully

Posted 11 months ago by huuvan20

Hi, I'm working on Laravel 5.5, the development environment is Laradock & Sequel Pro is about to connect to a MySQL server on Laradock.

The weird thing is that after I run the migration command which is $ php artisan migrate

Tables were created successfully (I have accessed to mySQL server & checked. Even the Laravel app could write & read records properly).

Then I turn to Sequel Pro to have a better manage the DB but I cannot access the database. My DB is odot & whenever I click on it to access, the Sequel Pro is about to show a popup to ask me sending feedback to them & keep loading data (not showing data at all).

As I have experienced so far, this is not corrupt the DB. It is just super inconvenient to work with DB using UI like Sequel Pro.

P/s: I have tried to access that same DB using MySQL Workbench but no hopes. This corrupts the MySQL Workbench also. To guess this, maybe the Laradock is the cause. Thanks for your supports in advance.

Please sign in or create an account to participate in this conversation.

Laracasts Mascot

Hi, Have We Met Yet?

Did you know that, in addition to the forum, Laracasts includes well over 1000 lessons on modern web development? All for the price of one lunch out per month.

Sign Me Up

Channels

Reply to

Use Markdown with GitHub-flavored code blocks.