ext-mcrypt * -> the requested PHP extension mcrypt is missing

Posted 3 years ago by mattysmart

Ive pulled down changes from beanstalk. and now i get:

Class 'Spatie\LaravelAnalytics\LaravelAnalyticsServiceProvider' not found

So trying to do a composer update which fails. I cd into the root directory of the project then run composer update which throws this:

laravel/framework v5.0.31 requires ext-mcrypt * -> the requested PHP extension mcrypt is missing from your system.

i do not know how to resolve this, and everything i try on posts do not work, however if i cd .. out 1 directory it works just fine.

Please sign in or create an account to participate in this conversation.