CriticalCSS error running Composer Update

Posted 2 months ago by TimeSocks

I've just run composer update in an attempt to bring my dependencies up to speed to install the laravel-webhooks package. However, something went wrong, and now when I try and run it again (or do anything like make a new controller), I get the following error:

local.ERROR: ReflectionException: Class Alfheim\CriticalCss\Console\CriticalCssMake does not exist

I have tried installing CriticalCss using NPM as per the github page for it but it makes no difference. Any ideas how to fix this?

Please sign in or create an account to participate in this conversation.

Reply to

Use Markdown with GitHub-flavored code blocks.