vkronlein vkronlein
1
Despite my best efforts I cannot get my client to spring for Envoyer, so I'm setting out to build a similar workflow just using the Forge deployment script. This see...
floryan floryan
1
Hello, I have a problem with my app on Laravel Forge. I have a long process in queue and Forge randomly finishes it before it is completed. Queue timeout is set to 0...
kingcoen kingcoen
5
Hi, I've a timeout error with Nginx - PHP. After 30 seconds the app return 502 Bad Gateway, always. I've changed fast-cgi params, PHP params, Nginx,etc but the probl...
eugenevdm eugenevdm
2
On my non-forge shared systems I can do this: sudo apt-get install php7.4-snmp but on a Forge server I'm scared to break something. I notice when...
gianmarx gianmarx
4
when I launch the composer install it gives me this error can you help me Illuminate\Foundation\ComposerScripts::postAutoloadDump @php...
lemmon lemmon
6
Can I use Laravel Forge to from my windows machine?...
lemmon replied
Solved
jgravois jgravois
1
I am not a server guy so please, be patient ... I pushed a new local site to github and then tried to deploy and got this error [2020...
davemaxwell davemaxwell
2
Recently i got this message when i try to visite my site " Your connection is not private Attackers might be trying to steal your information from fun9...
radualexandru radualexandru
0
I am trying to add a repository to the server trough FORGE but it keeps saying : Cloning into '[website address]'... [email protected]: Permission denied (publickey)....
Hi, I got this error when trying to use Deploy Now in Laravel Forge: * branch master -> FETCH_HEAD fatal: refusing to merge unrelat...
ianvanwijk ianvanwijk
3
Hello, I am unable to connect to my own custom provider. I have added the SSH key to my own Gitlab user account. But I receive a message from Forge that it could not...
cjke7777 cjke7777
0
Hi all, Over the last month or so Forge fails to install on Lightsail instances. I've tested the exact same process on AWS EC2, Digital Ocean and Linode (all via cus...
gianmarx gianmarx
8
when I launch the composer-update from staging it gives me this error you know why? riting lock file Generating optimized autoload files Illumina...
johnboylesingfield johnboylesingfield
0
I am suddenly unable to link a bitbucket repo when I create a new site on Forge. This error appears fatal: repository 'sitename.app' does not exist...
ethor ethor
6
Today I received a message that a server that I have created using Laravel Forge may be compromised and is used in a Botnet. I was under the impression that servers created...
justageek justageek
1
I was just curious if you can build and deploy a Laravel Spark application using the Laravel Forge service?...
atelier33 atelier33
4
I've a server created with Forge with Node.js v6.9.2 installed, and I'll like to update it to version 8.2.1, is there a recommended procedure / command line sequence to be...
mmickells mmickells
2
I'd like to backup a Wordpress site I have deployed on Forge. It looks like I can backup the databases easily enough using the backup tool to a Digital Ocean space. However...
ehabafia ehabafia
5
I am wondering if someone can help me here for a Twilio Call, here is the code: $lead = Lead::findOrFail($request->id); $noti...
SkyCoder SkyCoder
4
I added a and cname for my domain and pinging it returns forge server IP. I added two sites, one for nuxt (which i didn't yet configured, just added as site and connected t...
DNABeast DNABeast
2
I've got a Forge server on PHP 7.2 but a site on it that's using 7.3 It's all running fine. But I've got a custom Artisan command and when I type into the command li...
DNABeast DNABeast
3
I've used Forge to install a version of PHP7.3 as CLI on my PHP7.2 server. Then I've got a project that has now been set under meta from php7.2 to 7.3 I've rebooted...
shawnyv shawnyv
8
Hey all, I'm developing an application that I want to allow my users to hook their own domains into (ie...
Alex21 Alex21
0
I have never deployed before and am trying to figure something out. I have a project that has NPM dependencies. Of course, when I push to Github, the Node Modules a...
Slowhand Slowhand
1
Hi. I'm trying to upload my laravel app from Bitbucket to Laravel Forge but it keeps sending me this strange error that I don not understand. Whoops! There we...
akicreative akicreative
0
I have been using a server without issue on Digital Ocean for months. This past weekend I added a site in isolation mode on the same server. Well when I ran a deployment on...
ahoi ahoi
5
Hi there, sometimes when I try to add a site using website isolation, I am getting this error: We were unable to add a site to your server (yours...
khaledz khaledz
3
I'm implementing a website to read an image and add some text using Intervention Package. However, this is working in my localhost using Laravel Valet, but in Laravel Forge...
r2-dev r2-dev
4
I am using Livewire to upload files and working fine. The next line do the job: $url_photo = $this->photo->store('photos','public'); The file was saved...
r2-dev replied
Solved
manshu manshu
14
I am getting error. can someone explain me how to fix it. Problem 1 - Installation request for laravel/framework v5.2.16 -> satisfiable by laravel/f...
matttonks11 matttonks11
1
Hi, I've just deployed a new site to laravel forge and tried to run the deploy script however the script fails because it is asking for the sudo password. Here's the...
ader79 ader79
7
Let’s Encrypt can't renew on my Wordpress site on Laravel Forge. It seems to be due to the server redirecting everything to https. The Let’s Encrypt renewal proc...
veed veed
0
I already using the PHP7.3 as default(CLI, FPM), there is one project that runs on PHP7.4 so I installed the PHP7.4 from the forge after the installation I don't see any co...
I have not been having that many problems deploying changes with Laravel Forge, until now. I'm kinda new to github and not sure what to do about this error (from Forge):...
Create a New Discussion Button