agamblin
165
7
Forge

Not able to deploy

Posted 5 months ago by agamblin

Hi I have some problems to deploy my applications by clicking the button "deploy now"

It appears that it have the wrong sudo password. I mean I managed to deploy my application by accessing with ssh the server but the deploy now is not fonctionning here is the output:

Sat Dec 8 02:11:34 UTC 2018
From gitlab.com:xxxxx/foodline-api
 * branch            master     -> FETCH_HEAD
Already up to date.
Loading composer repositories with package information
Installing dependencies (including require-dev) from lock file
Nothing to install or update
Generating optimized autoload files
> Illuminate\Foundation\ComposerScripts::postAutoloadDump
> @php artisan package:discover --ansi
Discovered Package: barryvdh/laravel-debugbar
Discovered Package: barryvdh/laravel-ide-helper
Discovered Package: beyondcode/laravel-dump-server
Discovered Package: fideloper/proxy
Discovered Package: laravel/passport
Discovered Package: laravel/tinker
Discovered Package: nesbot/carbon
Discovered Package: nunomaduro/collision
Package manifest generated successfully.
[sudo] password for forge: Sorry, try again.
[sudo] password for forge: 
sudo: 1 incorrect password attempt

I precise this is the output of the script "Deploy now", the sudo password they gave me is working when I enter it manually. Any idea how to change that password for the script ?

I'm kinda new to laravel, any help would be greatly appreciated

Have a good day !!!

Arthur

Please sign in or create an account to participate in this conversation.

Reply to

Use Markdown with GitHub-flavored code blocks.