I try to use the Laravel naming convention as much as I can, although I am a bit stuck now...
I got a table
erpmail record can have multiple "actions".
As such would the table name be
erpmails_actions, I think
erpmail_actions is the correct one (cause of the OneToMany relation), but checking here to make sure.