EmilMoe
6 months ago
944
1
Mix

"npm run dev" fails again again

Posted 6 months ago by EmilMoe

It seems to be the most error prone part of my application, I fixed a similar, though not the same, issue a month ago and now facing a new problem with npm run dev:

ERROR in ./resources/sass/app.scss
Module build failed (from ./node_modules/css-loader/index.js):
ModuleBuildError: Module build failed (from ./node_modules/sass-loader/dist/cjs.js):

            @extend %responsive-container-#{$breakpoint};
                   ^
      Complex selectors may not be extended.
   ╷
31 │             @extend %responsive-container-#{$breakpoint};
   │                     ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
   ╵

Have anyone managed to fix this?

Please sign in or create an account to participate in this conversation.