Jonjie
2 months ago

How to use MariaDB in Sequel Ace

Posted 2 months ago by Jonjie

How can I use MariaDB in Sequel Ace? Whenever I try to use MariaDB, It says that I'm using MySQL.

I also tried to install both using brew but it returns an error.

Error: Cannot install mysql because conflicting formulae are installed. mariadb: because mysql, mariadb, and percona install the same binaries Please brew unlink mariadb before continuing.

Please sign in or create an account to participate in this conversation.