Abandoned package

Posted 1 year ago by neflictus

Hi

Facing a bit of a problem here. I have this huge project using https://github.com/proengsoft/laravel-jsvalidation, which seems to work with Laravel version up to 5.5.

I'm trying to update to Laravel 5.6, but this package is the only one that won't go.

I'm guessing that it was abandoned, but I want to keep using it, since I'm sure there won't be any compatibility issues.

Is there a solution to keep using it with Laravel 5.6 ?

Please sign in or create an account to participate in this conversation.

Reply to

Use Markdown with GitHub-flavored code blocks.