oki

oki

Member Since 4 Days Ago

Experience Points 80
Experience Level 1

4,920 experience to go until the next level!

In case you were wondering, you earn Laracasts experience when you:

  • Complete a lesson — 100pts
  • Create a forum thread — 50pts
  • Reply to a thread — 10pts
  • Leave a reply that is liked — 50pts
  • Receive a "Best Reply" award — 500pts
Lessons Completed 0
Lessons
Completed
Best Reply Awards 0
Best Reply
Awards
  • start-engines Created with Sketch.

    Start Your Engines

    Earned once you have completed your first Laracasts lesson.

  • first-thousand Created with Sketch.

    First Thousand

    Earned once you have earned your first 1000 experience points.

  • 1-year Created with Sketch.

    One Year Member

    Earned when you have been with Laracasts for 1 year.

  • 2-years Created with Sketch.

    Two Year Member

    Earned when you have been with Laracasts for 2 years.

  • 3-years Created with Sketch.

    Three Year Member

    Earned when you have been with Laracasts for 3 years.

  • 4-years Created with Sketch.

    Four Year Member

    Earned when you have been with Laracasts for 4 years.

  • 5-years Created with Sketch.

    Five Year Member

    Earned when you have been with Laracasts for 5 years.

  • school-session Created with Sketch.

    School In Session

    Earned when at least one Laracasts series has been fully completed.

  • welcome-newcomer Created with Sketch.

    Welcome To The Community

    Earned after your first post on the Laracasts forum.

  • full-time-student Created with Sketch.

    Full Time Learner

    Earned once 100 Laracasts lessons have been completed.

  • pay-it-forward Created with Sketch.

    Pay It Forward

    Earned once you receive your first "Best Reply" award on the Laracasts forum.

  • subscriber-token Created with Sketch.

    Subscriber

    Earned if you are a paying Laracasts subscriber.

  • lifer-token Created with Sketch.

    Lifer

    Earned if you have a lifetime subscription to Laracasts.

  • lara-evanghelist Created with Sketch.

    Laracasts Evangelist

    Earned if you share a link to Laracasts on social media. Please email [email protected] with your username and post URL to be awarded this badge.

  • chatty-cathy Created with Sketch.

    Chatty Cathy

    Earned once you have achieved 500 forum replies.

  • lara-veteran Created with Sketch.

    Laracasts Veteran

    Earned once your experience points passes 100,000.

  • 10k-strong Created with Sketch.

    Ten Thousand Strong

    Earned once your experience points hits 10,000.

  • lara-master Created with Sketch.

    Laracasts Master

    Earned once 1000 Laracasts lessons have been completed.

  • laracasts-tutor Created with Sketch.

    Laracasts Tutor

    Earned once your "Best Reply" award count is 100 or more.

  • laracasts-sensei Created with Sketch.

    Laracasts Sensei

    Earned once your experience points passes 1 million.

  • top-50 Created with Sketch.

    Top 50

    Earned once your experience points ranks in the top 50 of all Laracasts users.

12 Sep
3 days ago

oki left a reply on Using Foundation 6 On Laravel 6

just fixed it . xD

11 Sep
4 days ago

oki left a reply on Using Foundation 6 On Laravel 6

and i tried to use this composer require laravel-frontend-presets/zurb-foundation but it seem it's not being updated yet

Problem 1 - Conclusion: don't install laravel-frontend-presets/zurb-foundation v2.1.1 - Conclusion: remove laravel/framework v6.0.3 - Installation request for laravel-frontend-presets/zurb-foundation ^2.1 -> satisfiable by laravel-frontend-presets/zurb-foundation[v2.1.0, v2.1.1]. - Conclusion: don't install laravel/framework v6.0.3 - laravel-frontend-presets/zurb-foundation v2.1.0 requires laravel/framework ^5.5 -> satisfiable by laravel/framework[5.5.x-dev, 5.6.x-dev, 5.7.x-dev, 5.8.x-dev]. - Can only install one of: laravel/framework[5.5.x-dev, v6.0.3]. - Can only install one of: laravel/framework[5.6.x-dev, v6.0.3]. - Can only install one of: laravel/framework[5.7.x-dev, v6.0.3]. - Can only install one of: laravel/framework[5.8.x-dev, v6.0.3]. - Installation request for laravel/framework (locked at v6.0.3, required as ^6.0) -> satisfiable by laravel/framework[v6.0.3].

Installation failed, reverting ./composer.json to its original content.

oki left a reply on Using Foundation 6 On Laravel 6

this is the error that i get

ERROR Failed to compile with 1 errors 6:19:31 AM This dependency was not found:

  • G:\new-wampp\www\agent-program\resources\assets\sass\app.scss in multi ./node_modules/laravel-mix/src/builder/mock-entry.js ./resources/assets/sass/app.scss

To install it, you can run: npm install --save G:\new-wampp\www\agent-program\resources\assets\sass\app.scss [webpack.Progress] 100%

 Asset     Size  Chunks             Chunk Names

\js\app.js 170 KiB [emitted]

ERROR in multi ./node_modules/laravel-mix/src/builder/mock-entry.js ./resources/assets/sass/app.scss Module not found: Error: Can't resolve 'G:\new-wampp\www\agent-program\resources\assets\sass\app.scss' in 'G:\new-wampp\www\agent-program' @ multi ./node_modules/laravel-mix/src/builder/mock-entry.js ./resources/assets/sass/app.scss mix[1]

i manage to get work but i have problem when i tried to add motion to the laravel mix

oki started a new conversation Using Foundation 6 On Laravel 6

i usually using laravel preset foundation and it usualy work until i upgraded to laravel 6 so i tried to install foundation 6 manually by following the instruction from this post https://laracasts.com/discuss/channels/tips/using-foundation-630-with-laravel-54 it usually work untill i got error is there a way for me to use foundation 6 on laravel 6 ? or i must use bootstrap ?